Custom DNS Bug?

Comments

2 comments

  • Official comment
    Avatar
    David

    Hi Vasilios,

    The first two DNS entries are the primary and backup DNS servers that your Portal is pointing two.

    The last two DNS entries are the old primary and old backup DNS servers.  Portal does not use these, but they are retained so that you can see your DNS entries were modified for those provided by your ISP.

     

    Regards,

    David

      

  • Avatar
    Vasilios Betoglou

    Hi David,

    Ah, I see.  Thanks for the clarification.  It's hard to tell from the interface that this is the case.

    I'm new to the router, there are a few quirks.

    • I can't seem to find the "compatibility" (fast lane) settings that I see in the app through the WebUI.  Is that hidden somewhere?
    • Under Status > LAN, there is a row labeled "Domain Name Server" that's currently empty.  What is this referring to?
    • Does the router support IPv6 on the WAN side?  I have an IPv6 address on the LAN side, but I can't see this information anywhere in the UI.
    • It's hard to tell if the Dynamic DNS settings were successful.  I had the wrong username for no-ip in there initially but it saved fine.
    • Port Forwarding is limited to 100 ports per rule.  I have an Asterisk server and I'd like to forward RTP ports 10000-20000 but it errors when I try to save this.  Other routers allow this - is this a limitation of the router or a soft limit for some reason?  Any plans to change this in the future?

    In any case, thanks again.  Hoping documentation improves but enjoying the router so far.

Please sign in to leave a comment.