BT Infinity Issues

Comments

4 comments

  • Avatar
    Paul S

    Since the last firmware update I am no longer experiencing the random disconnects, however, the new symptom is that there is just no internet connection.  This seems to be happening on all of my devices including my computers and smart phone.  The clients are not disconnecting from the network, there is just no internet connection.  I reset the incoming Verizon internet, etc. to see if that would make a difference without any luck. This happens intermittently

    0
    Comment actions Permalink
  • Avatar
    Adam Pearce

    Hey Paul, is Verizon your provider? Is that a US provider? Your issue sounds similar to mine.

    0
    Comment actions Permalink
  • Avatar
    Paul S

    Hi Adam,

    Yes, my internet is Verizon FiOS.  I have no issues with the incoming connection from Verizon and changed out all of the cables, modem, ONT, and splitters in my home to help me narrow down what the issue is and it all leads back to the Portal Wifi.  I also pulled out my Airport Extreme to test as a base line and it never skipped a beat and had a strong connection without any loss for 24 hours straight; but when I went back to the portal the connection dropped.  There is something wrong with the portal firmware; the original issues was my clients would disconnect from the network for 3-5 seconds and then reconnect.  With the firmware updated the clients stay connected to the network and loose the internet connection for 3-5 seconds at random.

    0
    Comment actions Permalink
  • Avatar
    Adam Pearce

    Hey Paul,

    Yes, your issue sounds the same as mine. Portal have asked me to pull logs of the router and email to them, which I have just done. Hopefully they will come back with a resolution. I too have had to go back to using my Airport Extreme.

    0
    Comment actions Permalink

Please sign in to leave a comment.