Comments

4 comments

  • Avatar
    Frédéric Boyer

    Hi,

    Well you are simply missing that "Manually specify public port" checkbox.

    You should also check if you've enabled UPnP under "Firewall/Port forwarding" on your Portal. Unfortunately, it seems the Portal UPnP is somewhat unreliable and I've never managed to get it to work with any device. (I've ran into the same issue with my Synology as well as with my Plex server.)

    Anyway, to make a story short, Plex not being able to automatically set up port forwarding for you requires you to check that additional checkbox so that it assumes you have set up proper port forwarding.

    Cheers!

    Fred

     

    1
    Comment actions Permalink
  • Avatar
    Gopinath Pulyankote

    Checking "Manually specify public port" also doesn't seem to pass that test.

    0
    Comment actions Permalink
  • Avatar
    Frédéric Boyer

    The following does work for me...

    In Plex:

    In the Portal WebUI:


    Anyway, good luck!

    0
    Comment actions Permalink
  • Avatar
    Armando

    Thanks for responding, you guys are the BEST!  I clicked on the manually specify port and bang there it its!!  THANKS again for taking a few moments to help!!

    0
    Comment actions Permalink

Please sign in to leave a comment.