Port Forwarding UPNP on Synology

Comments

4 comments

  • Avatar
    Doug H.

    It is unclear when you say "UPNP is activated", do you mean that you went into Portal's configuration interface under Port forwarding and enabled the UPnP there?  UPnP is not enabled by default in the Portal, so you have to enable it there before any device will be able to use it for your network.

    Sorry if that is what you meant that you have done, in which case you presumably need to contact support by something like "Submit a request" near the upper right of this web page.  I just wasn't sure whether you only enabled it in something like Synology but not in the Portal.

  • Avatar
    Karl Bundy

    Yes UPNP is activated, strangely it has picked up port request and has allocated 2 from my Mac but not from the Synology.??

  • Avatar
    Derek Batting

    I have the same issue. The UPNP on Portal routers (even two years after implementation) isn't completely and fully working.

  • Avatar
    Wayt

    Same issue here. Another example of very poor support from this company.

Please sign in to leave a comment.