Comments

2 comments

  • Avatar
    John Miller

    Check that the "Turn off wireless security" button is off (toggle to left) in the advanced device settings. 

    1
    Comment actions Permalink
  • Avatar
    Kanwar Fagoora (Edited )

    If you're able to connect to your wifi network without entering a password, then others will also be able to use it if they're in range.

    To add a password: log into the Portal GUI (default address is 192.168.8.1), select the Wireless Configuration option on the left, then select a security mode and enter a password for each of your networks (SSID and Guest SSID). You can also do this from the Portal app if you have it on your phone/tablet, but the steps are different in that case.

    0
    Comment actions Permalink

Please sign in to leave a comment.