Comments

3 comments

  • Avatar
    Ahmed M Alrasheed

    Bump

    0
    Comment actions Permalink
  • Avatar
    Kanwar Fagoora (Edited )

    My Portal shows a security dropdown on the Guest network configuration tab. I think selecting 'none' on that option should allow guests to connect without entering a password.

    0
    Comment actions Permalink
  • Avatar
    Ahmed M Alrasheed

    thanks @kenwar fagoora for the answer, but i assume your talking about the GUI config

     

    if your using the mesh feature you can only enable the guest network through the app, which doesnt have that option 

    0
    Comment actions Permalink

Please sign in to leave a comment.